<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Kelly Anona Kerrigan &#8211; Documenting a life on canvas | August Ardor</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://augustardor.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"fcz0xuc"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-content a:not(.genericon), .wf-active div, .wf-active dl, .wf-active li, .wf-active p, .wf-active span, .wf-active table, .wf-active .widget_calendar tbody td{font-family:"Noto Sans",sans-serif}.wf-active .menu > ul > li > a, .wf-active .main-navigation .menu-item > a, .wf-active .menu ul .page_item > a, .wf-active .menu ul .current_page_item > a, .wf-active .widget_upcoming_events_widget .upcoming-events .event-summary{font-family:"Noto Sans",sans-serif}.wf-active .entry-body .content .subtitle{font-family:"Noto Sans",sans-serif}.wf-active .entry-body form input:not([type="checkbox"]):not([type="radio"]):not([type="submit"]), .wf-active .entry-body form textarea{font-family:"Noto Sans",sans-serif}.wf-active .btn, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal}.wf-active .entry-body .content h1{font-style:normal;font-weight:400}.wf-active .entry-body .content h2{font-style:normal;font-weight:400}.wf-active .entry-body .content h3{font-style:normal;font-weight:400}.wf-active .entry-body .content h4{font-style:normal;font-weight:400}.wf-active .entry-body .content h5{font-style:normal;font-weight:400}.wf-active .entry-body .content h6, .wf-active .widget-title{font-style:normal;font-weight:400}@media (min-width: 720px){.wf-active .widget-title{font-style:normal;font-weight:400}}.wf-active .site-title a{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}@media (min-width: 960px){.wf-active .site-title a{font-style:normal;font-weight:400}}@media (min-width: 960px){.wf-active .site-description{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}}.wf-active .post .entry-title, .wf-active .post .entry-title a, .wf-active .type-page .entry-title, .wf-active .type-page .entry-title a, .wf-active .type-attachment .entry-title, .wf-active .type-attachment .entry-title a, .wf-active .jetpack-portfolio .entry-title, .wf-active .jetpack-portfolio .entry-title a{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}@media (min-width: 720px){.wf-active .post .entry-title, .wf-active .post .entry-title a, .wf-active .type-page .entry-title, .wf-active .type-page .entry-title a, .wf-active .type-attachment .entry-title, .wf-active .type-attachment .entry-title a, .wf-active .jetpack-portfolio .entry-title, .wf-active .jetpack-portfolio .entry-title a{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=augustardor.com&amp;id=112138336&amp;t=1490711782&amp;back=https%3A%2F%2Faugustardor.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//augustardor.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="August Ardor &raquo; Feed" href="https://augustardor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="August Ardor &raquo; Comments Feed" href="https://augustardor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="August Ardor &raquo; Kelly Anona Kerrigan &#8211; Documenting a life on&nbsp;canvas Comments Feed" href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IGiZD5oP4LbULrlvTliVj7O9trQpOmS9tbrgnN4E5KhO8oBegSUU33axnmKMJpJisw2Wl9oZ5B78xZwdk6FGiNoN6qC37iE4LtioGlpXawkwYMfUpaskOwtZqdEjJtoVRPL6oXHZpxc2YcvX1GkdkVuklO5GSLgX9WY/yKuV8SMbPTkEt+CA20fwuvmaWKHgmg5YxfyyLw+y90Lmqm+ZQ1XVz6u9TyqvL' type='text/css' media='all' />
<style id='atrium-style-inline-css' type='text/css'>

    /* Header Banner */

    .home-featured-content:not(.with-video) {
      background: url(https://augustardor.files.wordpress.com/2016/07/cropped-img_8370-25.jpg);
      background-repeat: no-repeat;
      background-size: cover;
      background-position: center;
    }
  
</style>
<link rel='stylesheet' id='atrium-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300italic%2C300%2C700%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGsc22B/xWdJS20ralKbD11+Hgg6lv3IH9yUXeGZlOFWbKsRVZVpdSALOsiI2WAOng1F3wlDORuQE/9FiNbFr0kFLfdkehGZfrrF8VC+eWeqrCYjHst96zx4lbAJSe8Xx0fxA1dtoBfwEjlgj7YFbvA7TMs/jMoyXxwZMUXQl' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://augustardor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carrie Allen &#8211; Snow day?  What to&nbsp;do?' href='https://augustardor.com/2017/03/14/carrie-allen-snow-day-what-to-do/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/" />
<link rel='shortlink' href='http://wp.me/p7AwiQ-rU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Faugustardor.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Faugustardor.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kelly Anona Kerrigan &#8211; Documenting a life on canvas" />
<meta property="og:url" content="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/" />
<meta property="og:description" content="I feel most alive and most connected to the world when I am creating.  In college, I fell in love with painting.  I received a very traditional art education as an undergrad, learning the foundatio…" />
<meta property="article:published_time" content="2017-03-14T14:37:43+00:00" />
<meta property="article:modified_time" content="2017-03-14T14:37:43+00:00" />
<meta property="og:site_name" content="August Ardor" />
<meta property="og:image" content="https://i1.wp.com/augustardor.files.wordpress.com/2017/03/2012anona.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/augustardor.files.wordpress.com/2017/03/2012anona.jpg" />
<meta property="og:image" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg" />
<meta property="og:image" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/with-2016.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/with-2016.jpg" />
<meta property="og:image" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/2016anona.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/2016anona.jpg" />
<meta property="og:image" content="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg" />
<meta property="og:image:secure_url" content="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg" />
<meta property="og:image" content="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg" />
<meta property="og:image:secure_url" content="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg" />
<meta property="og:image" content="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg" />
<meta property="og:image:secure_url" content="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg" />
<meta property="og:image" content="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg" />
<meta property="og:image:secure_url" content="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg" />
<meta property="og:image" content="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg" />
<meta property="og:image:secure_url" content="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg" />
<meta property="og:image" content="https://augustardor.files.wordpress.com/2017/03/kelly.jpg" />
<meta property="og:image:secure_url" content="https://augustardor.files.wordpress.com/2017/03/kelly.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image0" content="https://i1.wp.com/augustardor.files.wordpress.com/2017/03/2012anona.jpg?w=640" />
<meta name="twitter:image1" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg?w=640" />
<meta name="twitter:image2" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/with-2016.jpg?w=640" />
<meta name="twitter:image3" content="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/2016anona.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://augustardor.com/osd.xml" title="August Ardor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="August Ardor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog about passion, yours and mine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://augustardor.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Kelly Anona Kerrigan &#8211; Documenting a life on&nbsp;canvas | August Ardor on WordPress.com" />
<meta name="description" content="I feel most alive and most connected to the world when I am creating.  In college, I fell in love with painting.  I received a very traditional art education as an undergrad, learning the foundations of painting, drawing, and sculpture.  Our studio time was spent exploring still life setups and the human figure.  In graduate&hellip;" />
<link rel="amphtml" href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=7AwiQ&#038;cscache=6&#038;csrev=11" />
		</head>


<body class="post-template-default single single-post postid-1730 single-format-standard mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-dark">

<div id="page" class="container-page hfeed site">

  <header id="masthead" class="site-header   with-logo" role="banner">
    <div class="site-branding with-logo ">
      <a href="https://augustardor.com/" class="site-logo-link" rel="home"><img width="1200" height="1355" src="https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png" class="site-logo attachment-full" alt="" data-size="full" srcset="https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=1200&amp;h=1355 1200w, https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=133&amp;h=150 133w, https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=266&amp;h=300 266w, https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=768&amp;h=867 768w, https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=907&amp;h=1024 907w, https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png 1496w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="101" data-permalink="https://augustardor.com/august-argor-clean/" data-orig-file="https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png" data-orig-size="1496,1689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="august-argor-clean" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=266" data-large-file="https://augustardor.files.wordpress.com/2016/10/august-argor-clean.png?w=907" /></a>      <div class="title-description">
        <h1 class="site-title"><a href="https://augustardor.com/" rel="home">August Ardor</a></h1>
                  <h2 class="site-description">A blog about passion, yours and mine</h2>
              </div>
      <div class="menu-toggle">
        <div class="hamburger-icon">
          <span class="bar"></span>
          <span class="bar"></span>
          <span class="bar"></span>
        </div>
        <i class="icon-pxu-wp-icons-close"></i>
      </div>
    </div>
    <nav id="site-navigation" class="main-navigation with-social" role="navigation">
      <a class="skip-link screen-reader-text visuallyhidden" href="#content">Skip to content</a>
      <div class="nav-search">
        
<form role="search" class="search-form" method="get" action="https://augustardor.com/">
  <div class="search-field-wrap">
    <label class="screen-reader-text visuallyhidden" for="s">Search for:</label>
    <input type="text" value="" name="s" class="search-field" id="s" placeholder="Type and hit enter..." />
    <i class="icon-pxu-wp-icons-search search-icon"></i>
  </div>
  <i class="icon-pxu-wp-icons-close close-icon"></i>
</form>
        <i class="icon-pxu-wp-icons-search search-toggle"></i>
      </div>
      <div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://augustardor.com/category/gather/">Gather</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://augustardor.com/category/comfort/">Comfort</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79"><a href="https://augustardor.com/category/living/">Living</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://augustardor.com/category/culture/">Culture</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://augustardor.com/about/">About</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://augustardor.com/contact/">Contact</a></li>
</ul></div>        <div class="social-media">
    <ul class="social-icons">
    <li><a class="social-icon" href="https://www.facebook.com/AugustArdor/" target="_blank"><i class="icon-pxu-wp-icons-facebook"></i></a></li><li><a class="social-icon" href="https://www.instagram.com/augustardor" target="_blank"><i class="icon-pxu-wp-icons-instagram"></i></a></li>    </ul>
  </div>
      </nav><!-- #site-navigation -->
  </header><!-- #masthead -->

  
  <div id="content" class="site-content ">

  
  <div id="primary" class="content-area ">
    <main id="main" class="site-main" role="main">
    
      

<article id="post-1730" class="post-1730 post type-post status-publish format-standard hentry category-culture category-living category-uncategorized tag-kelly-anona-kerrigan tag-painting tag-passion tag-portraiture">

  <div class="entry-content">
    
                  <span class='entry-category'><a href='https://augustardor.com/category/culture/'>Culture</a></span>      
              <h1 class="entry-title">Kelly Anona Kerrigan &#8211; Documenting a life on&nbsp;canvas</h1>
      
      
      <div class="entry-body">
        <div class="content">
          <p>I feel most alive and most connected to the world when I am creating.  In college, I fell in love with painting.  I received a very traditional art education as an undergrad, learning the foundations of painting, drawing, and sculpture.  Our studio time was spent exploring still life setups and the human figure.  In graduate school, I branched out and explored other ways to use materials while trying to find my own vision.  Through my exploration, I discovered that my work always come back to portraiture.</p>
<div data-shortcode="caption" id="attachment_1734" style="width: 874px" class="wp-caption alignnone"><img data-attachment-id="1734" data-permalink="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2010anona/" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=1200" data-orig-size="864,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2010Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=1200?w=240" data-large-file="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=1200?w=819" class="alignnone size-full wp-image-1734" src="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=1200" alt="2010Anona" srcset="https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=120 120w, https://augustardor.files.wordpress.com/2017/03/2010anona.jpg 864w, https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=240 240w, https://augustardor.files.wordpress.com/2017/03/2010anona.jpg?w=768 768w" sizes="(max-width: 864px) 100vw, 864px"   /><p class="wp-caption-text">Anona 2010, oil on canvas</p></div>
<p>There is something about painting a portrait that feels like a special connection that I am making with my subject.  I want to invest the time to really see a person in a way that we don’t get to do on a day to day basis.  I use portraiture to explore identity and personality, and how much we can really know each other.  I feel a rush of adrenaline when a painting starts to form on the canvas, representing my personal relationship with and interpretation of the subject.</p>
<div data-shortcode="caption" id="attachment_1735" style="width: 874px" class="wp-caption alignnone"><img data-attachment-id="1735" data-permalink="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2011anona/" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=1200" data-orig-size="864,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2011Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=1200?w=240" data-large-file="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=1200?w=819" class="alignnone size-full wp-image-1735" src="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=1200" alt="2011Anona" srcset="https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=120 120w, https://augustardor.files.wordpress.com/2017/03/2011anona.jpg 864w, https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=240 240w, https://augustardor.files.wordpress.com/2017/03/2011anona.jpg?w=768 768w" sizes="(max-width: 864px) 100vw, 864px"   /><p class="wp-caption-text">Anona 2011, oil on canvas</p></div>
<p>When my niece, Anona, was about 10 months old, I painted her portrait.  At the time, I wasn’t thinking past that initial portrait.  I just wanted to capture her as I knew her that day.  Anona is now 7 years old, and I have painted her portrait every year since she was born.  That first portrait started an ongoing project that, for me, is about more than painting.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:112138336,&quot;permalink&quot;:&quot;https:\/\/augustardor.com\/2017\/03\/14\/kelly-anona-kerrigan-documenting-a-life-on-canvas\/&quot;,&quot;likes_blog_id&quot;:112138336}' > <div class="gallery-row" style="width: 1200px; height: 598px;" data-original-width="1200" data-original-height="598" > <div class="gallery-group images-1" style="width: 479px; height: 598px;" data-original-width="479" data-original-height="598" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2012anona/" border="0" itemprop="url"> <meta itemprop="width" content="475"> <meta itemprop="height" content="594"> <img data-attachment-id="1736" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2012anona.jpg" data-orig-size="864,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2012Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2012anona.jpg?w=240" data-large-file="https://augustardor.files.wordpress.com/2017/03/2012anona.jpg?w=819" src="https://i1.wp.com/augustardor.files.wordpress.com/2017/03/2012anona.jpg?w=475&#038;h=594&#038;crop&#038;ssl=1" width="475" height="594" data-original-width="475" data-original-height="594" itemprop="http://schema.org/image" title="2012Anona" alt="2012Anona" style="width: 475px; height: 594px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 721px; height: 598px;" data-original-width="721" data-original-height="598" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/anona-with-paitings/" border="0" itemprop="url"> <meta itemprop="width" content="717"> <meta itemprop="height" content="594"> <img data-attachment-id="1741" data-orig-file="https://augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg" data-orig-size="960,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anona with paitings" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg?w=300" data-large-file="https://augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg?w=960" src="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/anona-with-paitings.jpg?w=717&#038;h=594&#038;crop&#038;ssl=1" width="717" height="594" data-original-width="717" data-original-height="594" itemprop="http://schema.org/image" title="anona with paitings" alt="anona with paitings" style="width: 717px; height: 594px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em>Anona 2012, oil on canvas and Anona with her early portraits.</em></p>
<p>Anona and I live on opposite sides of the country, so I don’t see her very often.  The distance and time between visits make it seem like she is growing up so very fast.  It is amazing to see how much she changes and exciting to watch her grow into her own unique individual.  Each year, I try to capture her in a way that feels true to my interpretation of her, and shows her personality.  In a sense, the portraits become a representation not only of Anona, but of my relationship with her.</p>
<div data-shortcode="caption" id="attachment_1737" style="width: 874px" class="wp-caption alignnone"><img data-attachment-id="1737" data-permalink="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2013anona/" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=1200" data-orig-size="864,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2013Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=1200?w=240" data-large-file="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=1200?w=819" class="alignnone size-full wp-image-1737" src="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=1200" alt="2013Anona" srcset="https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=120 120w, https://augustardor.files.wordpress.com/2017/03/2013anona.jpg 864w, https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=240 240w, https://augustardor.files.wordpress.com/2017/03/2013anona.jpg?w=768 768w" sizes="(max-width: 864px) 100vw, 864px"   /><p class="wp-caption-text">Anona 2013, oil on canvas</p></div>
<div data-shortcode="caption" id="attachment_1738" style="width: 955px" class="wp-caption alignnone"><img data-attachment-id="1738" data-permalink="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2014anona/" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=1200" data-orig-size="945,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2014Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=1200?w=300" data-large-file="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=1200?w=945" class="alignnone size-full wp-image-1738" src="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=1200" alt="2014Anona" srcset="https://augustardor.files.wordpress.com/2017/03/2014anona.jpg 945w, https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=150 150w, https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=300 300w, https://augustardor.files.wordpress.com/2017/03/2014anona.jpg?w=768 768w" sizes="(max-width: 945px) 100vw, 945px"   /><p class="wp-caption-text">Anono 2014, oil on canvas</p></div>
<p>A theme that runs through my work is one of identity and what shapes our sense of who we are and how we present ourselves in this world.  By painting Anona each year, I am watching her grow up and become who she is, while creating a lasting document of milestones throughout her life.  All of the portraits of Anona live with her on the west coast.  While compiling these pictures of the paintings today, I realized that this is the first time that I’ve looked at them all together.  I love seeing them as a group and noticing how she changes from year to year.  I’m pretty sure she enjoys seeing herself on canvas, as well.   I am determined to add to this group every year, for as long as she will let me!</p>
<div data-shortcode="caption" id="attachment_1739" style="width: 666px" class="wp-caption alignnone"><img data-attachment-id="1739" data-permalink="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2015anona/" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg?w=1200" data-orig-size="656,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg?w=1200?w=233" data-large-file="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg?w=1200?w=656" class="alignnone size-full wp-image-1739" src="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg?w=1200" alt="2015Anona" srcset="https://augustardor.files.wordpress.com/2017/03/2015anona.jpg 656w, https://augustardor.files.wordpress.com/2017/03/2015anona.jpg?w=117 117w, https://augustardor.files.wordpress.com/2017/03/2015anona.jpg?w=233 233w" sizes="(max-width: 656px) 100vw, 656px"   /><p class="wp-caption-text">Anono 2015, oil on canvas</p></div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:112138336,&quot;permalink&quot;:&quot;https:\/\/augustardor.com\/2017\/03\/14\/kelly-anona-kerrigan-documenting-a-life-on-canvas\/&quot;,&quot;likes_blog_id&quot;:112138336}' > <div class="gallery-row" style="width: 1200px; height: 717px;" data-original-width="1200" data-original-height="717" > <div class="gallery-group images-1" style="width: 653px; height: 717px;" data-original-width="653" data-original-height="717" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/with-2016/" border="0" itemprop="url"> <meta itemprop="width" content="649"> <meta itemprop="height" content="713"> <img data-attachment-id="1742" data-orig-file="https://augustardor.files.wordpress.com/2017/03/with-2016.jpg" data-orig-size="492,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with 2016" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/with-2016.jpg?w=273" data-large-file="https://augustardor.files.wordpress.com/2017/03/with-2016.jpg?w=492" src="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/with-2016.jpg?w=649&#038;h=713&#038;crop&#038;ssl=1" width="649" height="713" data-original-width="649" data-original-height="713" itemprop="http://schema.org/image" title="with 2016" alt="with 2016" style="width: 649px; height: 713px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 547px; height: 717px;" data-original-width="547" data-original-height="717" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/2016anona/" border="0" itemprop="url"> <meta itemprop="width" content="543"> <meta itemprop="height" content="713"> <img data-attachment-id="1740" data-orig-file="https://augustardor.files.wordpress.com/2017/03/2016anona.jpg" data-orig-size="2878,3778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485254731&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016Anona" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/2016anona.jpg?w=229" data-large-file="https://augustardor.files.wordpress.com/2017/03/2016anona.jpg?w=780" src="https://i2.wp.com/augustardor.files.wordpress.com/2017/03/2016anona.jpg?w=543&#038;h=713&#038;crop&#038;ssl=1" width="543" height="713" data-original-width="543" data-original-height="713" itemprop="http://schema.org/image" title="2016Anona" alt="2016Anona" style="width: 543px; height: 713px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em>Anono with her 2016 portrait and Anono 2016, oil on canvas</em></p>
<img data-attachment-id="1780" data-permalink="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/kelly/" data-orig-file="https://augustardor.files.wordpress.com/2017/03/kelly.jpg?w=148&#038;h=161" data-orig-size="283,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kelly" data-image-description="" data-medium-file="https://augustardor.files.wordpress.com/2017/03/kelly.jpg?w=148&#038;h=161?w=276" data-large-file="https://augustardor.files.wordpress.com/2017/03/kelly.jpg?w=148&#038;h=161?w=283" class="alignnone  wp-image-1780" src="https://augustardor.files.wordpress.com/2017/03/kelly.jpg?w=148&#038;h=161" alt="kelly" width="148" height="161" srcset="https://augustardor.files.wordpress.com/2017/03/kelly.jpg?w=148&amp;h=161 148w, https://augustardor.files.wordpress.com/2017/03/kelly.jpg?w=138&amp;h=150 138w, https://augustardor.files.wordpress.com/2017/03/kelly.jpg 283w" sizes="(max-width: 148px) 100vw, 148px" />
<p>Kelly Anona Kerrigan is an artist living and working in Boston&#8217;s Fort Point Artists&#8217; Community.  She received a BFA in painting from Boston University and an MFA from the School of the Museum of Fine Arts/Tufts University. In addition to painting, she also enjoys designing and making clothing and costumes.  Some of her favorite things in life are running, nail polish, and the Red Sox.  See more of her work at <a href="http://www.kellyanonakerrigan.com/" target="_blank">www.kellyanonakerrigan.com</a></p>
<p><a href="https://www.bloglovin.com/blog/18434331/?claim=4d3mn8a6a6g">Follow my blog with Bloglovin</a></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1730" class="share-twitter sd-button share-icon" href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1730" class="share-facebook sd-button share-icon" href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1730" class="share-google-plus-1 sd-button share-icon" href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112138336-1730-58da74e6b5d23' data-src='//widgets.wp.com/likes/#blog_id=112138336&amp;post_id=1730&amp;origin=augustardor.wordpress.com&amp;obj_id=112138336-1730-58da74e6b5d23' data-name='like-post-frame-112138336-1730-58da74e6b5d23'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>        </div>
                      <div class="entry-tags">
        <h6>Tags:</h6>
        <a href="https://augustardor.com/tag/kelly-anona-kerrigan/" rel="tag">Kelly Anona Kerrigan</a>, <a href="https://augustardor.com/tag/painting/" rel="tag">Painting</a>, <a href="https://augustardor.com/tag/passion/" rel="tag">Passion</a>, <a href="https://augustardor.com/tag/portraiture/" rel="tag">Portraiture</a>      </div>
                  </div><!-- .entry-body -->
    
  </div><!-- .entry-content -->

    <footer class="entry-footer">

          <span class="posted-on"><a href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/" rel="bookmark"><time class="entry-date published" datetime="2017-03-14T14:37:43+00:00">March 14, 2017</time></a> by <span class="author vcard"><a class="url fn n" href="https://augustardor.com/author/augustardor/">Carrie</a></span></span>    
    
  </footer><!-- .entry-footer -->
  
</article><!-- #post-## -->

        <nav class="navigation post-navigation" role="navigation">
    <h1 class="screen-reader-text visuallyhidden">Post navigation</h1>
    <div class="nav-links">
      <div class="nav-next"><a href="https://augustardor.com/2017/03/14/carrie-allen-snow-day-what-to-do/" rel="prev"><span class="meta-nav">&lsaquo;</span> Carrie Allen &#8211; Snow day?  What to&nbsp;do?</a></div>    </div><!-- .nav-links -->
  </nav><!-- .navigation -->
  
      


<div id="comments" class="comments-area ">

  
  
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://augustardor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="674930e559" /></p>
<input type="hidden" name="genseq" value="1490711782" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 73 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="112138336"/>
						<input type="hidden" name="source" value="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b872aa120c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=300" class="alignnone" width="300" height="300" /></div>
</aside><aside id="text-1" class="widget widget_text"><h1 class="widget-title">Passion</h1>			<div class="textwidget">This site is about passions big and small. What inspires you?  Contact me and share your story with the world.</div>
		</aside>		<aside id="recent-posts-1" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://augustardor.com/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/">Kelly Anona Kerrigan &#8211; Documenting a life on&nbsp;canvas</a>
							<span class="post-date">March 14, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/03/14/carrie-allen-snow-day-what-to-do/">Carrie Allen &#8211; Snow day?  What to&nbsp;do?</a>
							<span class="post-date">March 14, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/03/09/jenny-brown-on-being-an-artist/">Jenny Brown &#8211; On Being an&nbsp;Artist</a>
							<span class="post-date">March 9, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/03/08/krister-allen-fortnight-idaho-3/">Krister Allen &#8211; Fortnight&nbsp;Idaho</a>
							<span class="post-date">March 8, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/03/07/carrie-allen-dear-fish/">Carrie Allen &#8211; Dear&nbsp;Fish</a>
							<span class="post-date">March 7, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/02/25/carrie-allen-cool-shiz/">Carrie Allen &#8211; Cool&nbsp;Shiz</a>
							<span class="post-date">February 25, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/02/17/carrie-allen-whats-love-got-to-do-with-it/">Carrie Allen &#8211; What&#8217;s love got to do with&nbsp;it?</a>
							<span class="post-date">February 17, 2017</span>
						</li>
					<li>
				<a href="https://augustardor.com/2017/02/16/julia-cseko-surviving-turbulent-times/">Julia Csekö -Surviving turbulent&nbsp;times</a>
							<span class="post-date">February 16, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="search-1" class="widget widget_search">
<form role="search" class="search-form" method="get" action="https://augustardor.com/">
  <div>
    <label class="screen-reader-text visuallyhidden" for="s">Search for:</label>
    <input type="text" value="" name="s" class="search-field" id="s" placeholder="Keywords..." />
    <i class="icon-pxu-wp-icons-search search-icon"></i>
  </div>
</form>
</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">Get Social</h1><div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a target="_blank" href="https://www.facebook.com/AugustArdor/">Facebook</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a target="_blank" href="https://instagram.com/augustardor">Instagram</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://augustardor.wordpress.com/">Twitter</a></li>
</ul></div></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="784">Comfort</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="597002">Gather</option>
	<option class="level-0" value="11117">Living</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://augustardor.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-1" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://augustardor.com/2017/03/'>March 2017</a></li>
	<li><a href='https://augustardor.com/2017/02/'>February 2017</a></li>
	<li><a href='https://augustardor.com/2017/01/'>January 2017</a></li>
	<li><a href='https://augustardor.com/2016/12/'>December 2016</a></li>
	<li><a href='https://augustardor.com/2016/11/'>November 2016</a></li>
	<li><a href='https://augustardor.com/2016/05/'>May 2016</a></li>
		</ul>
		</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"e8dc7a5fcb68f0adbc8bd1c6b","lid":"fbf2546a5b"}) }); } );</script>

</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-info">
      <p>
        <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
        
              </p>
    </div><!-- .site-info -->
  </footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/augustardor.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/augustardor.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/augustardor.com\/","postID":"1730","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="112138336" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://augustardor.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="August Ardor" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/14/kelly-anona-kerrigan-documenting-a-life-on-canvas/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/augustardor.com\/2017\/03\/14\/kelly-anona-kerrigan-documenting-a-life-on-canvas\/":1730};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var singleVideo = {"singlePost":"1","videoPost":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"112138336","siteName":"August Ardor","siteURL":"https:\/\/augustardor.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/atrium","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/augustardor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Faugustardor.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F","themeURL":"https:\/\/wordpress.com\/theme\/atrium\/","xhrURL":"https:\/\/augustardor.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b872aa120c\" \/>","referer":"https:\/\/augustardor.com\/2017\/03\/14\/kelly-anona-kerrigan-documenting-a-life-on-canvas\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/augustardor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Faugustardor.wordpress.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F","postID":"1730","shortlink":"http:\/\/wp.me\/p7AwiQ-rU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/augustardor.com\/1730","statsLink":"https:\/\/wordpress.com\/stats\/post\/1730\/augustardor.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Atrium","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 73 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/augustardor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Faugustardor.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/augustardor.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/augustardor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Faugustardor.com%2F2017%2F03%2F14%2Fkelly-anona-kerrigan-documenting-a-life-on-canvas%2F","blog_id":"112138336","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=112138336&v=wpcom&tz=0&user_id=0&subd=augustardor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNtywiAQhl+oiM7oTHvR6bOssEk24VRYor59oY42Vsc2uYL87LfsichDEMo7RseyT1LjSArDcdWnFzk5slkEk1tySRoaMMnPjBk7cNpgfGKsvLVFEmeor/RepgMFnAPdCL9B7tAWsxDRUrYSONalhxGSihS4eCjBxtOqIR5JL+DxyBEUi0Kjn487GKkFJu/mswkhqm4+R64hR4yiCN4YgWPhFqT+nbIoBmlx3UtbQWHnjb6flL99WEjelebNBoOP3HhDCxpm/VgK10FEDVovuDsNFMqwukE0XuUkGrp7UP+eWiaL0F6zIKdM1rfPImIwp5Wlu/mavCnQ5VzsIdaKMsayEyXNGKk6u2rPPKg6wtXDdfcoqBR+4pjq53QuWU2tHv0BIPqc0MgeOYAaxEV4wjAZ1KIFY+o9N19PqOATi8YARVk7Tq69rAX6sO+b7evbbrPe7tb9F6OF+aM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112138336','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112138336','v':'wpcom','tz':'0','user_id':'0','post':'1730','subd':'augustardor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRmldL3d3cnNdY0UlLW1YLnU0YiVWazlxbXR6WFo1WT9qUXRBbyxLRTJ3M184VXxaUGh6YjV4XTNKXVpRd1FtcHxGYn5QZHJZd0xhMiVpdWcrT3BuN2wsNVBfWG1idzUrc2xFMm1fX3g3aXFBNWI0aUJjdj91cHBUYUNFVFA5UG9Tb3hPRE1aekQtOFIyRm96T1hDKz9BeS4/VS4vODJsVG8rWGhjTlIubkl6X05Kc1FPOF1tbWpwNjIzOFdbT0E3NEZhLlR0UTNITi1jJlZdbVJfVW5YK2NDbERveG5DUE8lcFEwSjlTRkJ4UVlFMnxMNEZURUhKJl8xUVNdUHhfVT1ZXVJ1cWt4ZmtORGZ4TFVXVDZJZWJTQ2hJN28='}]);
_stq.push([ 'clickTrackerInit', '112138336', '1730' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 251 seconds ago
	generated in 0.162 seconds
	served from batcache in 0.002 seconds
	expires in 49 seconds
-->
